Moving To Discord:

Hello everyone, due to bugs with the forum software that I do not have time to care about, I am going to be shutting down these forums and moving my discussions to Discord instead. I will eventually keep releases here on the site but the forums will be removed sooner or later. I encourage people to join my personal Discord if you have questions, if you are looking for any of my projects, etc.

Registration Code (Part 1): w%kQ6
Registration Code (Part 2): b<#$1[*(cw~
In order to register on this forum, you must use the codes above. Combine them into one code (copy paste).

"Hacking" The Motorola FOCUS66 Camera

Personal posts regarding my releases and research on various topics.
Posts: 4
Joined: Thu Sep 01, 2016 4:30 am

Re: "Hacking" The Motorola FOCUS66 Camera

Post by Nufan1121 » Wed Feb 08, 2017 3:03 am

zoogian wrote:
redrider8606 wrote:it sounds like you guys have figured this one out. I have been searching for hours trying to find a solution to the horrible software that comes with the focus66 camera. Can anyone here walk me through how to connect these to a 3rd party software where the feed isn't sent out to unknown sources? I don't know much about commands and how to send them to the camera so please if anyone can help it would be much appreciated.Thanks!!

Any luck on this?
You could potentially solve this by blocking it's outside world access. It would stop the feed from working remotely without knowing what you are doing and allowing specific access to the feed, though.

I agree the inability to change the username and password for these cameras is incredibly poor programming and extremely bad security practice. I guess we get what we pay for though? :)
Posts: 1
Joined: Thu Mar 02, 2017 11:55 pm

Re: "Hacking" The Motorola FOCUS66 Camera

Post by Ncassha » Fri Mar 03, 2017 12:13 am

thanks a lot for these hacking tips for Motorola camera! I will use it while next filming!
Posts: 1
Joined: Wed Apr 19, 2017 8:10 am

Re: "Hacking" The Motorola FOCUS66 Camera

Post by stemorley » Wed Apr 19, 2017 8:12 am

Has anyone had any luck getting PTZ working on Blue Iris?
Got my stream working great!
Posts: 1
Joined: Sun May 07, 2017 10:18 am

Re: "Hacking" The Motorola FOCUS66 Camera

Post by Cyford » Sun May 07, 2017 10:23 am

n8huntsman wrote:
Sat Jul 25, 2015 2:57 pm
Found this while looking to do the same thing to the Motorola MBP85 that I bought. I wanted to add some things that I discovered to your list:
Since they don't make an app for windows phone and the webpage is flash based, hubbleconnect is useless to me. I really wanted to be able to use third party apps such as ip cam controller (on my phone) or blue iris on my server, or at the very least, it would be nice to be able to log into its IP address directly. The summer infant cam works the same way unfortunately.
When I access the webpage on my PC and use wireshark, I can see it receiving the stream from an IP address that take me to a page that shows "Wowza Streaming Engine 4 for Amazon EC2 4.1.0 build12602" I believe this is an Amazon server that allows embedded devices to upload data.
I did a bit of snooping with nmap and found that port 80, 6667, 8080, and 464 was open. It also shows the OS of the camera to be Linux 2.6.16 - 2.6.35 (embedded). Using blue iris, I tried multiple camera configurations and actually got video using the A-Link IPC1 JPEG settings, which use the http://IPADDRESS/cgi/jpg/image.cgi URL. That gives me basic functions in blue iris but I still don't have PTZ control, two way audio or any way of changing camera settings via blue Iris. The pages you found definitely help though. Also, putting http://IPADDRESS/cgi/jpg/image.cgi URL into my browser will show a still image. is another page I came across.
After Seeing your image link, i figured i would check for a video link and it worked http://IPADDRESS/cgi/video/video.cgi - With this address i can now use this address in my linux motion DVR and see all my cameras and USB camera's from my raspberryPI device using motion.. which of coarse records based on motion
Posts: 1
Joined: Fri Jul 07, 2017 2:09 pm

Re: "Hacking" The Motorola FOCUS66 Camera

Post by Nrk » Fri Jul 07, 2017 2:10 pm

Total noob here - does anyone know how I can get a sound track to play through the camera - a bespoke one rather than the melodies?
Posts: 1
Joined: Fri Apr 05, 2019 2:26 am

Re: "Hacking" The Motorola FOCUS66 Camera

Post by eirik » Fri Apr 05, 2019 2:35 am


I have 2 Focus 73 cams i have used iSpy on, but Hubble has updated them with new firmware (not done by me) and now im not able to use them at all, exept if i use there mobile app or website, has anyone else the same problem?

Is there a way to figure out how to access the video stream now or are this cameras only junk, i can't use the mobile app or website for my use and my tech skills are limited, and it looks like there are no help from hubble support for this.

i have triad to update them with an older firmware version but it want install, it uploads but nothing happends :cry:
Posts: 1
Joined: Tue Apr 23, 2019 10:59 am

Re: "Hacking" The Motorola FOCUS66 Camera

Post by Marlan54 » Tue Apr 23, 2019 11:01 am

Same here. Can no longer us my 7 focus 73 with my DVR. Motorola must have disabled the rtsp protocol or change the default user name and password:

user and pass and also change the port 6667
Posts: 1
Joined: Sat Jun 01, 2019 11:00 am

Re: "Hacking" The Motorola FOCUS66 Camera

Post by sreknob » Sat Jun 01, 2019 11:01 am

Same here... no stream any longer.
The PTZ controls still work, however - ... ve_left1.0
Posts: 1
Joined: Mon Jun 10, 2019 10:37 am

Re: "Hacking" The Motorola FOCUS66 Camera

Post by noogs » Mon Jun 10, 2019 10:41 am

I signed up just to post on this thread. I've also been using the Motorola cameras (2 of them) with Zoneminder. Up until last week this was working fine but now the rtsp URL does not work. I ran some port scans against the camera and can see two new ports, 4434 and 51108. But changing the port from 6667 to either of these two ports doesn't work which means either the username and password were changed, or the rest of the URL is now also different. I was able to get to a webpage at http://{IP ADDRESS}:8080/test.html which would normally show the video stream. Inspecting the page content still shows the old RTSP URL at port 6667. I'm going to keep poking at this daily (as much as I can) until we find a resolution.
Posts: 1
Joined: Mon Jul 15, 2019 5:32 am

Re: "Hacking" The Motorola FOCUS66 Camera

Post by jr958 » Mon Jul 15, 2019 5:40 am

I have similar issues with the Focus 85 camera (in UK), they were working fine with QNAPs QVR and IP Camera Viewer but inexplicably stopped working. Thanks to this forum I figure Hubble updated the firmware. I can still get to web pages <ip address>:8080/blinkhome.html and <ip address>:8080/wifisetup.html but can't access the video stream. Very frustrating so welcome any info on workarounds.

Who is online

Users browsing this forum: No registered users and 1 guest